通达信上出下买+三背离主图指标公式(图文)

时间:2019-12-16 12:01:16 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
PM:MA(C,5),COLORWHITE,LINETHICK2;
IF(PMREF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PMREF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
S:=(PM操作线);
DD:=分水岭REF(分水岭,1);
IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{MY指标公式网http://www.myzhibiao.com/}
A1:=BARSLAST(REF(CROSS(macd.DIF,MACD.DEA),1));
{my指标公式网http://www.myzhibiao.com/}
B1:=REF(C,A1+1)C AND REF(MACD.DIF,A1+1)MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);
DRAWTEXT(B10,L-0.02,4),COLOR00FFFF;{MY指标公式网http://www.myzhibiao.com/}
A2:=BARSLAST(REF(CROSS(kdj.K,KDJ.D),1));
B2:=REF(C,A2+1)C AND REF(KDJ.K,A2+1)KDJ.K AND CROSS(KDJ.K,KDJ.D);
DRAWTEXT(B2,L-0.10,5),COLORFF00FF;{MY指标公式网http://www.myzhibiao.com/}
A3:=BARSLAST(REF(CROSS(rsi.RSI1,RSI.RSI2),1));
B3:=REF(C,A3+1)C AND REF(RSI.RSI1,A3+1)RSI.RSI1 AND CROSS(RSI.RSI1,RSI.RSI2);
DRAWTEXT(B30,L-0.18,6),COLOR0000FF;{MY指标公式网http://www.myzhibiao.com/}
C1:=BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1));
D1:=REF(C,C1+1)C AND REF(MACD.DIF,C1+1)MACD.DIF AND CROSS(MACD.DEA,MACD.DIF);
DRAWTEXT(D10,H+0.16,4),COLOR00FF00;{MY指标公式网http://www.myzhibiao.com/}
C2:=BARSLAST(REF(CROSS(KDJ.D,KDJ.K),1));
D2:=REF(C,C2+1)C AND REF(KDJ.K,C2+1)KDJ.K AND CROSS(KDJ.D,KDJ.K);
DRAWTEXT(D20,H+0.08,5),COLORFFFFCC;{MY指标公式网http://www.myzhibiao.com/}
C3:=BARSLAST(REF(CROSS(RSI.RSI2,RSI.RSI1),1));
D3:=REF(C,C3+1)C AND REF(RSI.RSI1,C3+1)RSI.RSI1 AND CROSS(RSI.RSI2,RSI.RSI1);
DRAWTEXT(D30,H+0.04,6),COLORFF9900;{MY指标公式网http://www.myzhibiao.com/};
STICKLINE(CREF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(CREF(C,1),O,C,3.2,0),COLOR000055;
STICKLINE(CREF(C,1),O,C,2.7,0),COLOR000077;
STICKLINE(CREF(C,1),O,C,2.1,0),COLOR000099;
STICKLINE(CREF(C,1),O,C,1.5,0),COLOR0000BB;
STICKLINE(CREF(C,1),O,C,0.9,0),COLOR0000DD;
STICKLINE(CREF(C,1),O,C,0.3,0),COLOR0000FF;
STICKLINE(CREF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(CREF(C,1),O,C,3.2,0),COLOR990000;
STICKLINE(CREF(C,1),O,C,2.7,0),COLORCC0000;
STICKLINE(CREF(C,1),O,C,2.1,0),COLORFF4400;
STICKLINE(CREF(C,1),O,C,1.5,0),COLORFF8800;
STICKLINE(CREF(C,1),O,C,0.9,0),COLORFFCC00;
STICKLINE(CREF(C,1),O,C,0.3,0),COLORFFFF00;
STICKLINE(C=REF(C,1),H,L,0,1),COLORFFFFFF;
STICKLINE(C=REF(C,1),O,C,3.2,0),COLOR555555;
STICKLINE(C=REF(C,1),O,C,2.7,0),COLOR777777;
STICKLINE(C=REF(C,1),O,C,2.1,0),COLOR999999;
STICKLINE(C=REF(C,1),O,C,1.5,0),COLORBBBBBB;
STICKLINE(C=REF(C,1),O,C,0.9,0),COLORDDDDDD;
STICKLINE(C=REF(C,1),O,C,0.3,0),COLORFFFFFF;通达信上出下买+三背离主图指标公式的选股公式如下:

后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)